Jump to content

Yak's '87 GSX400X Impulse.


treggo
 Share

Recommended Posts

  • Replies 92
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

  • 2 weeks later...

Let it sit for a few days and it only seems to be running on the inner two cylinders. Gonna have to yank it apart Saturday and check fuel/spark. Apparently these have some issues with CDi and this one looks about 30years old. Party.

Link to comment
Share on other sites

Let it sit for a few days and it only seems to be running on the inner two cylinders. Gonna have to yank it apart Saturday and check fuel/spark. Apparently these have some issues with CDi and this one looks about 30years old. Party.

 

Mine did the same thing, one half of the CDI crapped out.

Link to comment
Share on other sites

  • 1 year later...

Can't wait for summer hoooons Joe!

Tonight I disassembled some stuff. Emptied all the lumpy brown coloured sludge that once was petrol from the tank. Might buy a tank sealing kit and see how that goes. Removed various brackets to get cleaned up, such as the battery bracket which was heinously rusty as they always seem to be. Was gonna start testing coils and what not but can't find my multimeter anywhere. Hopefully it will magically turn up tomorrow.

C9003EE0-D9F9-40A9-BB0B-E4C679F87F69_zps

255114BE-3C34-4F87-8C9A-6232F34BFCC7_zps

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...