Sign in to follow this  
Alistair

Alistair's 1973 7AGTE Corolla

Recommended Posts

This is a blacktop head as well so if the pulley does fix it then it's a problem across both black & silvertops. I will still have noisey valve springs due to overshimming but the test everyone says online is to put 12v to the solenoid at idle and if the tick goes away its a bad pulley. That's exactly what mine did when I gave it 12v, quietened down heaps. 

Share this post


Link to post
Share on other sites

I was wondering about the VVT sound, silver tops are always tickey as shit (a lot more than black tops, but unsure why) but your motor seems especially tickey. Be interesting to see if a new pulley fixes it. Would also be interesting to know if toyota did something different to the blacktops to stop the noise?

 

My BT was noisey as.

Drove it for 120,000kms and never skipped a beat.

Daily limiter bouncing keeps them tip top.

 

 

Sweet car, first time seeing it in the flesh and it's pretty damn awesome.

  • Like 1

Share this post


Link to post
Share on other sites

I remember Barry Manon posting something about the pulleys and a possible solution so maybe flick through his page.

He'll probably be able to sort brand new spankers too... $

Share this post


Link to post
Share on other sites

I remember Barry Manon posting something about the pulleys and a possible solution so maybe flick through his page.

He'll probably be able to sort brand new spankers too... $

Haha yeah Barry sorted me a new pulley, noise gone now, it's great!

  • Like 4

Share this post


Link to post
Share on other sites

Good to hear she's quieter now, that was one of the main things that got to me, any videos of how it sounds now? Be interesting to see how she goes with the new link too!! Keep up the progress man!

Share this post


Link to post
Share on other sites

Good to hear she's quieter now, that was one of the main things that got to me, any videos of how it sounds now? Be interesting to see how she goes with the new link too!! Keep up the progress man!

Yeah will try and get some dyno time in the new year with the storm installed. Be interesting in dyno numbers if the VVT wasn't working properly previously, might pick up some mid range. Otherwise bring the boost up until it hits 300kw again haha.

 

Will try and get a video, should have got one of how it was, so bad before. Can hear the gilmer drive again it's so quiet now!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this