Jump to content

M series weirdos unite. 6mge starting issues.


beachlander
 Share

Recommended Posts

Hello OS, long time no see. 

So I'm finally trying to get this thing running after ignoring it for far too long. 

IMG_20190728_174748.thumb.jpg.1e944454a338425c38af6999fc360488.jpg

So many moons ago I got this thing running after buying it. Ran/idled well but the head was really noisy which ended up being tappets. 

Pulled the head off (6mge BTW) and replaced tappets, head gasket etc all that good stuff. 

Assembled head and reinstalled with new cambelt, and it sat for another long break after that, while I spent money on important things such as wheels. 

Had an attempt or two at getting it running after that but had no real success, would turn over but not fire. 

Now on the weekend me and @Hachi-ichi had a crack at getting it going. Checked spark, all good. Checked compression, all good, around 145-150 across all 6. Fuel seems to be getting pumped as you can definitely smell it when turning over, as well as plugs being covered in fuel. Also chucked some new gas as the old stuff had been in there for a fair while. 

Timing seems to be OK. At TDC with dizzy coming onto no.1 cylinder, intake cam is also coming onto no.1.

But it just won't fire. It had a couple of little pops and bangs but nothing enough to keep it running under its own steam. 

Have a few more things to check/do such as new fuel filter and some other stuff but was wondering if there is something simple I can check or may have missed, as it seems like it should want to start at this point. 

Ta

 

  • Like 3
Link to comment
Share on other sites

Yeah put a timing light on it if you can.

Also old unused injectors love to be blocked up so could be a problem, I have had this a few times they were dumping fuel but just so shit that it wouldn't fire.

Maybe triple check cam timing since the head came off.

Lush whip also, Z10's are great

Link to comment
Share on other sites

On 30/07/2019 at 16:12, ajg193 said:

Cam shouldn't be coming onto any valves at tdc compression. I say timing 180 out. 

 

On 30/07/2019 at 22:13, Mof said:

#6 should be coming off exhaust and onto intake  (rocking) when #1 is at tdc fyi

You two were spot on, cams 180 out, idiot.

Set everything as it should be, and it is so close to running. We have the dizzy just coming onto cyl. 1 at tdc, but it seems like we dont have enough adjustment on the slot to get it where it needs to be. TDC/cam belt is set as good as it can be. Any other suggestions on what it could be? 

There are a couple of rips on the intake in a few different spots I'll tape up tomorrow. Leads could definitely do with being replaced, but it did run before all this work before, so i would think it would at least fire up.

  • Like 1
Link to comment
Share on other sites

Old school simple basic and easy. Pop a spark plug on no 1 cyl lead and earth it with a jumper lead. Set engine on no1 TDC firing (Yip no6 rockin) align timing marks on ya 10 degree or so. Ignition on dissy loose rotate dissy in advancing direction until no sparkin plug fires and lock it there. When you fire it up and then use your timing light you will see the old school basic common sense base timing setting system as described IS as ACCURATE-as ya timing light...lol

Link to comment
Share on other sites

On 03/08/2019 at 01:24, ajg193 said:

I'm not sure how similar a 7M-GE is to a 6M-GE (distributor looks to be on other side of head at least)

mseriesdist.png.c8e1714b1f58bad163b0b1dd558c54e1.png

5m/6m is a bit different but i have the manual for it. Have set everything as good as it can be going off the manual so am pretty stumped as to why it wont run now.

Had it very close to starting but just doesnt want to.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...