Jump to content

beachlander

Members
  • Posts

    1,957
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by beachlander

  1. Getting really into making these gear knobs. Few more I've finished recently.
  2. Was wanting to get a grinder for home, getting into a bit of knife making. Workmate who also does knife making said he had drawn up a 2x72 one. So we got a couple water cut out. Grabbed a motor and a VSD off some equipment at work that was getting thrown out. Few more things to do, get wheels, make a base, turn up an adaptor for my motor, make a housing for the VSD but getting there slowly on our lunch breaks. It also tilts so can use it horizontal which is cool.
  3. Made up another blank with some wood, workmate turned it into a handle for one of his knives he makes.
  4. I know a few people that wanted to buy it but the seller didn't mention the hit at all before viewing, as well as not putting pictures up. Not the best strategy to sell a car. How come your not keen for manual converting?
  5. The stabilising resin? Seems to have gone rigtt into the centre, but it's a hard wood so might not have been the best test. The red resin is just on top of it, this was the piece I used.
  6. Start of the first one I've done with my own stabilised wood. Needs a shit load more polishing but liking it so far.
  7. Yea that's sort of the idea, can do colours etc to match cars or whatever people want. They come out of the mould as either a cylinder or rectangle depending how I make them then shaped on my wood lathe
  8. I've made some moulds up, it's a 2 part resin and use different coloured pigments to get the desired look. Have just invested in the gear to start stabilising wood so can do hybrid wood/resin ones such as the video you posted which I'm excited to try
  9. Been making some gearknobs recently for the intention of selling them eventually. A couple of done so far
  10. 5m/6m is a bit different but i have the manual for it. Have set everything as good as it can be going off the manual so am pretty stumped as to why it wont run now. Had it very close to starting but just doesnt want to.
  11. Where the dizzy is now, the next tooth will be past #1. Its pretty much bang on atm. At TDC crank is on 0 on the timing belt cover, and both marks on cam pulleys are as good as they can be without being a tooth out. I do have a timing light
  12. You two were spot on, cams 180 out, idiot. Set everything as it should be, and it is so close to running. We have the dizzy just coming onto cyl. 1 at tdc, but it seems like we dont have enough adjustment on the slot to get it where it needs to be. TDC/cam belt is set as good as it can be. Any other suggestions on what it could be? There are a couple of rips on the intake in a few different spots I'll tape up tomorrow. Leads could definitely do with being replaced, but it did run before all this work before, so i would think it would at least fire up.
  13. Yep solid rear. Have a TRD 2 way to swap in that I grabbed when I was in Japan last.
  14. How it looks now. All 50 shades of white. Needs a battery then can take it for its first proper drive.
  15. Swapped the motor and t50 in along with all my suspension from my corolla, PSM coilovers, knuckles etc. Then sent it away to finish off wiring. Came back running with just a few things left to do to be able to take it for a drive which I have now done.
  16. Yarns: Had a ke70 a while back, had 4age, t50, t series rear blah blah in it, but the body as well as wiring needed way too much work than I had time/patience/money to deal with. So when this thing came up for sale I grabbed it. 3au, t40 and t series rear. Wof and reg. Plan was to lower it with my stuff from my ke70, put some wheels on then drive it for a bit before swapping in my 4age and t50. But one day driving it it blew its headgasket. I was moving house at the time so it sat in the naughty corner until life was a bit less hectic. Then had some help and pulled motor and box out and 4age went in.
  17. Shows what I know haha. Will sort that out and give it another go. Cheers team
  18. Hello OS, long time no see. So I'm finally trying to get this thing running after ignoring it for far too long. So many moons ago I got this thing running after buying it. Ran/idled well but the head was really noisy which ended up being tappets. Pulled the head off (6mge BTW) and replaced tappets, head gasket etc all that good stuff. Assembled head and reinstalled with new cambelt, and it sat for another long break after that, while I spent money on important things such as wheels. Had an attempt or two at getting it running after that but had no real success, would turn over but not fire. Now on the weekend me and @Hachi-ichi had a crack at getting it going. Checked spark, all good. Checked compression, all good, around 145-150 across all 6. Fuel seems to be getting pumped as you can definitely smell it when turning over, as well as plugs being covered in fuel. Also chucked some new gas as the old stuff had been in there for a fair while. Timing seems to be OK. At TDC with dizzy coming onto no.1 cylinder, intake cam is also coming onto no.1. But it just won't fire. It had a couple of little pops and bangs but nothing enough to keep it running under its own steam. Have a few more things to check/do such as new fuel filter and some other stuff but was wondering if there is something simple I can check or may have missed, as it seems like it should want to start at this point. Ta
  19. Had a bit of spare time at work so made this for the Mrs for valentines day. Been so long since I've done this sort of work so it's not as good as I hoped it would have been
  20. A mate has fitted it to anothers KE35, @drftnmaz, unsure how he did it but yea
  21. What's the deal around making new metal guards/overs? Thinking of reshaping my rear guards, by cutting off the arch and shaping a new one. I'm guessing all that needs to be done is for the inner to be fully sealed to the new piece?
×
×
  • Create New...