Jump to content

D1RTY6

Members
  • Posts

    297
  • Joined

  • Last visited

About D1RTY6

  • Birthday 09/10/1990

Profile Information

  • Gender
    Male

Converted

  • Local Area
    Christchurch

D1RTY6's Achievements

Advanced Member

Advanced Member (3/5)

170

Reputation

  1. We have one of these, good to see another 770 kicking around. Parts are hard to come by but there is a guy down here in canterbury who basically brought up heaps of the NOS when the plants closed down he has a whole shed full of stuff. Ill dig out his number for you.
  2. Hey mate, My partner and I are looking for some flatmates, we are mid to late 20's both working full time (Engineering & Pharmacy) It's a 3 bedroom house in Hoon Hay, large backyard with decent established veggie garden, 1 attention seeking cat, 1 small dog, and some chickens (free eggs) long driveway with a lockable gate for off street parking there is currently 2 spare bedrooms, we are wanting $225 for a couple which includes everything bar food let me know if you're interested Nathan P.s willing to offer discount if you lower the starlet......
  3. Cheers ill have a hunt round see if i can find a mechanical temp gauge to borrow see if its that, hoping its not the head gasket No radiator is the same height, same thing happened with the standard radiator aswell. the standard radiator had a shroud the new one doesnt, but again the problem happened with the other radiator aswell.
  4. Hi guys, Not much has really been happening with this lately got it a fresh WOF the other day and i brought an L28 a while back that im slowly (read extremely slowly) building up, in the mean time i am having cooling issues (again) and im at a loss The problem: The car sits at perfect temp at idle/50km/h (about 1/4 on the gauge) Cruising round at 70-80km/h and it gets to just over 1/2 on the gauge 100km/h its sitting over 3/4 (very close to the H but it has never gone passed that mark) The temp gauge changes very fast i.e stop at at intersection after doing 100km the gauge drops from over 3/4 to below 1/4 in 10 seconds (i timed it) and vice versa when you take of again back up to 100km it heats up to over 3/4 in about 10 seconds. Current set up New alloy radiator (replaced last week to try fix issue) New temperature sensor Solid engine driven fan No thermostat (Put one in but it overheated within 100m of driving it) by passed the heater core as i thought there might have been a blockage. i'm at a loss, i have in the back of my mind that it has to be the head gasket but its odd that it doesn't constantly overheat/no milky oil/loss of power? Tell me its something simple here Nathan
  5. Damm, had exams all week so couldn't organize much in the way of getting up to hamilton to look and purchase, i assumed it would go for alot more than $500...was a little guttard when i found out what it went for . if anyone knows the new owner i would be interested in talking with them maybe sorting them out a quick profit.
  6. Anyone check out lot 74 (1968 Commer Camper) and know its condition and/or who it went to?
  7. I received this snap today.... wasnt you was it haha
  8. Cheers man, yea was pretty stoked when i picked it up. yet to take it on a decent ride so amping for it.
  9. So i brought TMCs C50 Deluxe (still have red one) Past Few weeks i striped it, primered it and painted it. Few minor future additions for it, but its mainly going to be used as the daily commuter.
  10. Yea i was thinking of heading up with the mrs in the Rambler
  11. Have a look in these threads //oldschool.co.nz/index.php?/topic/32555-recommend-me-a-welder/page-8?hl=%20recommend%20%20welder //oldschool.co.nz/index.php?/topic/37155-recommend-me-a-mig-welder/page-7
  12. Had rims repaired by Elite Wheels they did a good job and wasnt to expensive from memory
  13. Any area your after particularly? i potentially have a room available in Hoon Hay
  14. Finally got to take the old girl on a road trip! No over heating and no other issues! extremely stoked! Discuss Here
×
×
  • Create New...