Jump to content

D.P.N.S the other mk3


d.p.n.s
 Share

Recommended Posts

  • Replies 88
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

pulled the crank and cam triggers  off..
from what I've read and other have confirmed the 36-1 trigger is really hard to sync with a 36-1 crank trigger...
so the car runs and even if I unplug the cam sensor it still runs as the injectors are being group fired.. but I want sequential so the answer is to have just 1 tooth on the cam trigger ....
so I'm just going to cut another 34 teeth of yhe wheel and go with that..

once I have the rigger sorted and the intercooler piping (ordered today) in place then I'll be able to start tuning it properly...

but she runs.... huge weight of my shoulders.

20220508_153313.jpg.e46a41af2caca79337211f1d6b5d913f.jpg

20220508_153323.jpg.d03c43e96736d34ac17425a585b0f9f8.jpg

 

  • Like 7
Link to comment
Share on other sites

had bits turn up for the intercooler piping.. just had to male a flange and weld the piping where I needed it from the turbo outlet.

20220511_143305.jpg.886ab6dbced6a913b944d6b5a53e8ed4.jpg

20220511_155936.jpg.968350da095fd8b9adb45146b1a86d1d.jpg

20220511_160030.jpg.b8f2a6e0773d4f61c7a93c4ffab78808.jpg

20220513_144859.jpg.9c6859aa930bb4c65593a92c910233cd.jpg

so apart from the speedo cable and hose for overflow tank that's everything that needs to go in the engine bay......its bloody busy in there now.

20220513_153933.jpg.92db12720f59b370881df3568cd2cd63.jpg

20220513_153947.jpg.579316bc6b7b84ebfa8cd0675e6f4595.jpg

20220513_153954.jpg.ca8c822536739ec765b50f982c93881e.jpg

was doing a wee bit of tuning today and getting the motor upto temp ..

then when I shut it off and had lunch.. come back in the garage and found this

20220514_151501.jpg.5005577d414aab86922b7ff4f01cd8ad.jpg

20220514_151614.jpg.ce4b8c47665ef3e4ee7ea59057fb0c8b.jpg

so it looks like the motor is coming before tuning now..

I'm not sure if it's anything major or just some leaks... the motor is an unknown and didn't cost me much $$$$$ it was only to get it all set up and tuned ..

put I'll pull it and see what's what and go from there.

  • Like 4
Link to comment
Share on other sites

took a couple of hours ...but the motor  ame out.. not all that hard and mostly complete.

there are a few things...leaking.
*both sump and rocker gaskets are weeping ..(rear of the sump seems pretty bad)( left rear of the rocker cover is pretty bad.)...may be another reason for the sump gasket ....get to that later.
I did put a full gasket set through it in October 2020 but it's sat dry till about a month ago.
*the clamp on the oil return had had slipped down and so had the hose and kinked it a bit (not sure if it's enough to stop oil flowing..maybe another reason for that ...) also might need a restrictor in the oil feed line
*oil on the block from the crank breather (may be another issue causing that )
..
* the main thing is I lost about a litre + on the floor..the oil cool and lines were full... and I only put 4l in.... and drained 5 out...that smelt a lot like fuel... so I think the 1st few days of fucking around with ecu setup ..it pumped so much fuel into it that it filled the sump... enough for the gasket to leak....the turbo drain to be blocked ..

so replace a few gaskets and try again...

there are a few things I wanted to do anyway and would have been easier the motor out... so 2 birds 1 stone.

20220515_120007.jpg.0c4fb5cc12062515d82e564bde70cb6f.jpg

20220515_120027.jpg.50e992174670e8955363345b113ec8b9.jpg

20220515_115719.jpg.bcbca79d9ac3d980662568941a203ea0.jpg

20220515_115700.jpg.5e4adb6d534ba50756f30b4eca0225b1.jpg

20220515_115756.jpg.38611cee62b1df5d4b311361135a6d06.jpg

20220515_115820.jpg.2a56e9625b41b21285c7128aac6265cb.jpg

20220515_115825.jpg.f5a5cf16e926a09fe4448480ec27b75e.jpg

20220515_115944.jpg.a2595c9819570d4229b4d2e7964d92a2.jpg

20220515_115840.jpg.3dad539bdd5e4b7f9340ded3f4f3a31d.jpg

20220515_120108.jpg.1dd898e1c6b530c2eca9eafa7667bace.jpg

 

  • Like 6
Link to comment
Share on other sites

pulled the sump off ...found
*gasket was fucked ..
*sump was full of crap (petrol must have cleaned the motor as I cleaned the sump last time I had it apart).
*motor is clean...oil pick up is clean .
*sump.must have been full as there was what looks like airated oil up the front of the sump (not bowl) from where it was churned up by the crank...  4x800cc injectors  may have filled the bores on a few occasions.
*pulled a main cap (didn't get a pic ) pulled a couple of big end caps and they seem ok.

also found oil in the bellhousing  and you can see a stain on the steering shaft and oil on that side ... so I'm going to say 90% of it came from seal letting go at the rear and oil coming out the turbo drain.

so on conclusion.....slap a new sump gasket in ,, a new rocker cover gasket and go again...  lol

got a few other things to do while it's out ..

20220516_150737.jpg.fcafebe8ba6abd1e8f7167c48cacb90b.jpg

20220516_150742.jpg.28fbeea8f29e8a1699b136b88121e2e9.jpg

20220516_151030.jpg.25d12c6a7bc96a539186545b2f9120d4.jpg

20220516_151013.jpg.73fce4aaefe784e30876f705a48cf1c7.jpg

20220516_150847.jpg.3e296291c08cf1185bf75c4e0fef83b7.jpg

20220516_145821.jpg.a90392f237454b367f291d07e388fafa.jpg

20220516_151348.jpg.bead3bf8d6473f2579be3d99ed80f1c4.jpg

20220516_151413.thumb.jpg.a627ead26627c282bba97fdba2049ff6.jpg

 

  • Like 9
Link to comment
Share on other sites

few .ore bits done..
*battary box mounted ,factory jack and a wheel brace and boot cleaned.
*passenger door on , door card cleaned and also put on door (need to find a set of oldschool-ish speaker covers to cover the holes).

*sump back on motor with new gasket..
*new oil Drain from turbo done.
*tightened all the bolts around the turbo I struggling get up with motor in the car.
*made the block breather fit better and now it sealed
*put a bracket on for the dipstick tube.

*pulled the coolant temp sensor out of the ba k of the head and put a new frost plug in...   it was a good idea but a pain in the arse ti get to and when I pulled it out you could see it was starting to weep any way....
Could find anywhere to put the temp sensore other than where tha bung is at the rear of the exhaust side of the block..(will need a small heat shel).. I no its not ideal to have ut in the ocean and head is best ... but it's not really doing much ..the electric water pump has its own temp sensor in the top rad hose and that controls pump and fan (takes care of all the cooling ).

20220517_165103.jpg.d256c698455c5fccda748476cbe8b148.jpg

20220514_144057.jpg.bb8862216f3ba62e7a20cdc2a91b2494.jpg

20220514_144229.jpg.520737138d41f1ca7419be3a883ad9fe.jpg

20220514_144637.jpg.54da68c7e20dad825373a8eb91a116e0.jpg

20220514_145843.jpg.0eaa844521c8caa2aed759ab0626db5d.jpg

20220517_154654.jpg.72b23d1e1820c62ad1985d666cfe5a5b.jpg

20220517_160456.jpg.3072b6195dc9800e20b306af8ac3bf52.jpg

20220517_154633.jpg.a0d5eea2242eb673e95fc62797408a88.jpg

20220517_154607.jpg.bc736c70cd591e8756eff6bbcf899584.jpg

20220517_155751.jpg.8a2470f492292b09619910e6e0830750.jpg

20220517_155751.jpg.8a2470f492292b09619910e6e0830750.jpg

 

  • Like 5
Link to comment
Share on other sites

git a few bits done while engine was out... new rocker cover gasket .. some P clips to hold oil feed for turbo out the way

20220519_095753.jpg.a7eb8316948f77ce5b0a910a216d7422.jpg

small heat sheld to help keep the heat away from the coolant temp sensor I moved to the black.

20220519_095810.jpg.230961a4aef13fe20984f8c9c0a8d10d.jpg

made a small sheld to keep heater hoses out the way and tucked back on the firewall

20220519_095824.jpg.a6463b12a30a3e62ab0d548a9f21808f.jpg

has a small vibration in the steering system.. turnout being the Bush that sit in the fire wall and the column slides through  it..  ended up being a ass of a job.

20220519_103434.jpg.4ce0aa5a633be03418258ca738cf55e5.jpg

20220519_103440.jpg.65692fbc47d9a153bf4ae72aa58b39a5.jpg

20220519_104159.jpg.0ffcd7bedd1ffa1fc67d4c1ed9cbb0ce.jpg

20220519_110306.jpg.bd2649e31562a1013770c277a6bdbd38.jpg

got the motor all back in.. nice to know she comes out and in ....with little hassle 

20220522_153241.jpg.b0e8e36a3c0f32fb9b3310aafa55f736.jpg

extended the temp sensor wires 

20220522_124618.jpg.26cd84fc80de9280696368f2f893ebdc.jpg

moved the mountings on the heat sheld... gave me a wee bit more room around the manifold 

20220522_153300.jpg.69b263968390b5cb97044594370ecc4e.jpg

hoses tucked out the way

20220520_160153.jpg.29fa1c1c20bf5e2c53537835aeac7377.jpgback on the wheels.. now.

I also removed the oilcooler setup as the oil light would flicker so I wonder if it was low on pressure because of the cooler..

I'll grab some new oil and filter this week and then hopefully get back to tuning on Saturday....if the motor holds up.

.I dug the drivers door out and ut seems in bloody good condition.. just missing chrome surrounds (think I have a set ).

and missing door handle ..found the one from the rusty old wagon but uts broke.. (might have ti steel it from the white mk3 for now)

20220523_144213.jpg.786ea9487d5d1fc9cc216259c205b2c7.jpgon a side note ... about 5 months ago I ordered some LS1 coil boots and terminals.... but actually gave up on them ever getting here.. and just made them out of the  ones I had ..

but they arrived today.. so may about better terminals. 

20220523_143650.jpg.eb90adeb8f23204d37d4a753409d2147.jpg

20220523_143542.jpg.5a272f52f491899024c8b8fee1eb8d3e.jpg

20220523_143612.jpg.590aecfb26fb964cf9b68653f53783fc.jpg

 

20220522_154017.jpg

  • Like 8
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...