treggo

Yak's '87 GSX400X Impulse.

Recommended Posts

I've made an impulse purchase (hewhew) of a motorbike. Its pretty sweet and too nice for me. Will try get better pics tomorrow night

P3EmSIi.jpg

5K4F3NC.jpg

TPbKsWy.jpg

Don't tell my mum.

Share this post


Link to post
Share on other sites

Noice, I've had a hoon on a couple of these, would trade again. Would do 180 before the limiter would cut the ignition.

I always liked the unusual styling.

Yours looks pretty tidy

Share this post


Link to post
Share on other sites

I had one of thees a long time ago, they are very very hard to kill,

 

watch out when you come off the gas quickly.

 

1986_GSX-400X-04_1600_zpsac1dca2c.jpg

 

 

Mine snapped the mount for the rear brake caliper and the whole lot spun round and smashed off.  

  • Like 1

Share this post


Link to post
Share on other sites

ive had two, both got abused like you wouldnt beleive and wouldnt die,  did some awesome off road riding on one up the back of waitahanui (near taupo) with mates on dirt bikes,  went anywhere they did,  great bikes.

Share this post


Link to post
Share on other sites

Let it sit for a few days and it only seems to be running on the inner two cylinders. Gonna have to yank it apart Saturday and check fuel/spark. Apparently these have some issues with CDi and this one looks about 30years old. Party.

Share this post


Link to post
Share on other sites

Let it sit for a few days and it only seems to be running on the inner two cylinders. Gonna have to yank it apart Saturday and check fuel/spark. Apparently these have some issues with CDi and this one looks about 30years old. Party.

 

Mine did the same thing, one half of the CDI crapped out.

Share this post


Link to post
Share on other sites

^ Yes, and yes.  but need to get it running first.  From what treggo was describing I reckon it's the coil(s) that are stuffed, or just full of moistness.  Really keen to get riding!  Should probably go do my learners test and buy a helmet first.

  • Like 3

Share this post


Link to post
Share on other sites

Can't wait for summer hoooons Joe!

Tonight I disassembled some stuff. Emptied all the lumpy brown coloured sludge that once was petrol from the tank. Might buy a tank sealing kit and see how that goes. Removed various brackets to get cleaned up, such as the battery bracket which was heinously rusty as they always seem to be. Was gonna start testing coils and what not but can't find my multimeter anywhere. Hopefully it will magically turn up tomorrow.

C9003EE0-D9F9-40A9-BB0B-E4C679F87F69_zps

255114BE-3C34-4F87-8C9A-6232F34BFCC7_zps

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now