Roman

Tech Spam thread - because 1/4" BSP gets 5 hand spans to the jiggawatt

Recommended Posts

So I messed around with that kick press a few pages back.

2mm seems a bit too much for it (without bolting it to the floor and kicking the crap out of it) but 1mm was passable

IMG_20190529_161748.thumb.jpg.79f461432390dcc2754e8a72664dbeab.jpgIMG_20190529_161803.thumb.jpg.ca6dc67d6674ef8604102ab0b2e5a6fa.jpg

 

probably the kick wasn't originally mounted that low and was bolted direct to the holes in the frame.

Might get a full length male die plate made and cut it to fingers. 800mm might take a few kicks

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, kws said:

I need to test the fuel pressure on my BMW to see if the FPR is working properly, but getting to the fuel hoses at the rail is a real pain. Is there anything stopping me from testing the fuel pressure down at the fuel filter under the car?

Should be fine. Don't they have a screw fitting on the rail for hooking a gauge up?

Share this post


Link to post
Share on other sites
6 hours ago, kws said:

I need to test the fuel pressure on my BMW to see if the FPR is working properly, but getting to the fuel hoses at the rail is a real pain. Is there anything stopping me from testing the fuel pressure down at the fuel filter under the car?

What age engine? Anything after M52 had a schraeder valve on the fuel rail

Share this post


Link to post
Share on other sites

No schraeder valve sadly, just lines tucked up under harness on firewall. Would've made life easier. 

S50b30 engine. 

Share this post


Link to post
Share on other sites
17 minutes ago, RUNAMUCK said:

Slow and reeeeeally slow?

The ones in my mitsi are always way too fast. had to add a reostat to get them to move at a reasonable speed

 

6 minutes ago, Yowzer said:

My sister's triumph had rain sensing wipers. 

When it rained, they stopped working.

The ones in my black minor need to have the screen lubricated to move

  • Like 3
  • Haha 1

Share this post


Link to post
Share on other sites
1 hour ago, tortron said:

do triumph 2000's have 2 speed wipers?

Fairly sure I've used a T2000 motor in my Morris project to get the two speeds. Much fun had with drive plates and switches.

Share this post


Link to post
Share on other sites
10 minutes ago, Nominal said:

Fairly sure I've used a T2000 motor in my Morris project to get the two speeds. Much fun had with drive plates and switches.

yeah thats what im planning

Share this post


Link to post
Share on other sites

@Ned @Roman and ??

Topward bench dual 30V 3A PSU, but too far away / heavy for me. https://www.trademe.co.nz/a.aspx?id=2164746738

Anyone know if these do a big current spike before the limiting kicks in? (I have MCH-K305D which puts out full current (6A) for a moment and so will trash a zener / LED before properly limiting).

  • Like 1

Share this post


Link to post
Share on other sites
23 hours ago, kws said:

No schraeder valve sadly, just lines tucked up under harness on firewall. Would've made life easier. 

S50b30 engine. 

Testing after the fuel filter should give an approximation of rail pressure. Depends if you have any restrictions in the hose between the two though.

  • Thanks 1

Share this post


Link to post
Share on other sites
18 hours ago, h4nd said:

@Ned @Roman and ??

Topward bench dual 30V 3A PSU, but too far away / heavy for me. https://www.trademe.co.nz/a.aspx?id=2164746738

Anyone know if these do a big current spike before the limiting kicks in? (I have MCH-K305D which puts out full current (6A) for a moment and so will trash a zener / LED before properly limiting).

I have a couple nice supplies here already. Next one will be a high current one (like 30A) i think... China has some affordable ones...

But you sure it's not the output cap doing that? They all have an output cap thats fully charged, so if you have it set to 5V 0.01A to connect an LED and current limit it to 0.01A, you still have a fully charged output cap at 5V that will smoke the LED... Dont think theres anything to do about that?
I blew up a fancy LED in a reps display box that way :P he wasnt happy hahaha

Share this post


Link to post
Share on other sites

Having a durp moment - I'm replacing my engine mounts and not sure if i need to use the bit circled off the old mounts?

 

mounts.jpg

Share this post


Link to post
Share on other sites
14 hours ago, cletus said:

Good idea to use them

Stops the mount flexing too far  

awesome bro thanks 

Share this post


Link to post
Share on other sites

Can anyone recommend me some car ramps? 

I'm sick of jacking up cars to do an oil change.  I was going to build my own at some stage but energy and time haven't allowed for quite a while now.

Supercheap has a set half price at the moment, anyone have experience with those ones?

Cheers.

Share this post


Link to post
Share on other sites

I have a set of them somewhere, you need to chock them pretty good if trying to drive a RWD car up them as they're quite steep and tend to shoot out from under the wheels.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.