Sign in to follow this  
Followers 0
JoKer

JasonK's Dead Sled

32 posts in this topic

Whoa. It looks like a different wag now that it's slammed.

Share this post


Link to post
Share on other sites

Have changed the flex plate for a brand new one, everythings bolted up tight but still makes the same noise! anyone got any idea's? must be time for a beer

Could there be something in the exhaust from when you cut out the cat?

Share this post


Link to post
Share on other sites

Could starter motor gear be hitting the ring gear a bit?

Share this post


Link to post
Share on other sites

 everythings bolted up tight but still makes the same noise! anyone got any idea's?

 

 

That's how slam works.

 

 

/ yeah sorry no ideas other than lying under it for ages looking/listening to everything

Share this post


Link to post
Share on other sites

DSC00823.jpg

 

so what is wrong with that image? even tho changing it didnt seem to fix anything, just keen to learn

 

also sweet news on pending cert plate! a lot of work has been undertaken to get there I think

Share this post


Link to post
Share on other sites

^theres a crack just below the lower 2 crank bolt holes

1 person likes this

Share this post


Link to post
Share on other sites

My god , this looks amazing :salute:

Share this post


Link to post
Share on other sites

Cheers guys.

 

Figured out the noise was the heat riser flap in the exhaust.

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0