Lord Gruntfuttock

Lord Gruntfuttock's 1971 XY Fairmont

115 posts in this topic

Quick summary, it sat unused for several years while I was at uni (ta mum) and I got her going again when she turned 40 (cheap rego). I ran it for a while but it started randomly overheating - had radiator checked, new hoses, thermostats, water pump etc etc and with no evidence of a blown gasket/cracked head and with new kids I sort of just gave up...

  • Bored .30 thou over
  • Holley 600 vac sec
  • Edelbrock RPM Air gap inlet
  • Pacemaker headers
  • MSD dizzy

I'm thinking I'll pull the donk, remove the stuck coolant drain plugs and flush the block, and rather than dick around with the cast heads I'll chuck on some alloy heads and roller rockers. Will mean I'll lose the factory look under the bonnet but the MSD has already sort of done that. Will update when hoist arrives and I've made some progress...

8 people like this

Share this post


Link to post
Share on other sites
No hoist (thought it may have arrived) but got a bit done.

 

vggqtfz2.rgd.jpg

 

Jacked her up and removed headers (sound but need painted) drained and removed radiator and hoses, starter motor and clips/pipes/wires etc. I cleaned up a few bits, 40-odd years of gunge washed off with petrol and a brush - I'll check bearings/brushes etc and paint these before returning them.

 

prxqbnmz.sit.jpg

 

upl1abzj.kes.jpg

 

I was going to leave the trans in, but there are a few drips underneath, might be just as easy to pull them out as a unit and separate to work on. The guts are pretty much ready to come out, we'll see how things go...

 

khu3fk5b.dvp.jpg

8 people like this

Share this post


Link to post
Share on other sites
Did a bit on the old wiper motor, as it looked a bit scody on the firewall and I think the washer mechanism had stopped working some time ago...

2z4cshv1.swn.jpg

 

Opened it up and looked like it should be repairable, pretty simple mechanical setup with a solenoid that engaged the pump for one rotation of a toothed wheel (13 squirts). All the rubbers looked good and I serviced the motor by dressing the commutator and checking brushes etc...

 

xddogp0w.agb.jpg

 

Gave it a cleanup and discovered the solenoid winding connection had snapped off, which is why I had no pump. there was no way to pull it out and rejoin so I contemplated rewinding it, wouldn't be hard, just have to measure the wire gauge, buy some the same size and wind the same # of turns on. Cleaned the motor and pump mech bodies and gave them a quick polish...

 

s2mkbkpm.tbr.jpg

 

Then I had a Eureka moment, the squirter had always been a bit pathetic, so I wondered if I could remove it and run a separate universal pump with a bit more poke from the same switch. It looked easy, so I made up a blanking plate and started congratulating myself on a neat job - did away with half the unit making a tidier looking engine bay, and I should get a decent squirter setup for sod all...

 

5zsjphde.h3r.jpg

toqzbcwc.rsv.jpg

 

 

Then as I was admiring it and considering just what a clever bloody chappie I was, the motor body slipped out and landed on the floor, smashing the magnets. 

 

Fuck - back to square one...

 

fpob4g4o.n4c.jpg

 

Had a quick look online for spares, shit reconditioned units are expensive. Anyone know of any fucked wiper motors I can scavenge for parts?  :-)

 

[edit]: failing that, being a Lucas motor, there must be other cars running something similar I can use...?

3 people like this

Share this post


Link to post
Share on other sites

Hoist arrived, and on my wedding anniversary, could call it a present...

Looks great, and it arrived assembled on a pallet. Given it was free delivery I assumed it would have to be put together.

Would love to spend the evening hoisting things - but I'm picking there are other plans tonight...

8 people like this

Share this post


Link to post
Share on other sites

Got the hoist into my shambles of a shed last night. I'd like to say the mess is a consequence of having a dozen projects on the go at once, but it's really because I keep buying all sorts of shit that isn't allowed into the house... :-)

0vpxnps1.mnv.jpg

Share this post


Link to post
Share on other sites
WOOHOO!!!...  :cheers:

 

z15slgtc.v4i.jpg

 

Fucking love it when you've had a pretty shit day and find a package of awesomeness when you get home... 

These should really help the old girl to breathe, now I'm choosing roller rockers to suit - Crane, Trick Flow, Harland Sharp, Lunati, Scorpion...? Nice problem.  :)

 

9 people like this

Share this post


Link to post
Share on other sites

Been busy this week, but trying to do a little bit when I can.

Not sure where the trans seepage is coming from so will pull it out and give it a cleanup and filter change while I have the opportunity. I removed the shift linkages, vacuum pipe, kickdown cable and neutral switch wiring. There's no easy way to drain these things, so just crawled under and cracked the pan...

wf0iroyv.hhf.jpg

Thar she blows...

34yo5544.br2.jpg

Looks ok inside, and I must be getting better at this with age, only got oily from the wrists down this time.

(I love the smell of trans fluid in the evening)...

lztoc5rw.hnq.jpg

And I chucked the pan back on and drained the torque converter too.

r1fjafno.lhn.jpg

Only really the driveshaft and main mounting bolts to remove now and things should be ready to lift...

5 people like this

Share this post


Link to post
Share on other sites
Great success.

The Valiant wiper motor I picked up for $30 was a Lucas Australia job too, and the magnets were in tip top condition. Just slid them out of their retaining clips and into the casing of my unit. The Mopar job was similar to what I am doing, no pesky pump mechanism, just a pressed steel cover over the plastic driving gear...

eb5gadca.5zk.jpg

 

I wasn't sure how the magnets were aligned (north south) so just colour coded a small magnet and aligned them the same way round to the cracked remnants in my case...

4efmja3k.ql5.jpg

 

And a good cleanup and lick of aluminium engine paint tidied it up. Won't know it works till I get the battery back in but looks ok... 

gixe0ttj.fyc.jpg

 

You can get repo factory style washer bottles with pumps too so should have a better than new system...   :)

5 people like this

Share this post


Link to post
Share on other sites

Stinking hot in the shed and I couldn't be bothered doing anything too hard, so I looked at the Alternator (Factory Email job). it worked fine but there was a slight knock and I just wanted to tidy it up a bit. First step was to mark the cases with a punch so it went back together the same way...

kefdmwmb.bvc.jpg

I had visions of opening it up, replacing bearings, cleaning the slip rings and putting it back together all painted/shiny and good for another decade, but these things don't come apart very easy...

The pulley nut was pretty well stuck, and without a rattle gun I just persevered with tapping a spanner with the fins wedged against a block of wood till it came loose (will have to straighten a couple of fins). A bigger problem was the rear bearing wouldn't let go, so I had to remove the diode plates with the rotor in place, bent things to buggery and dislodged a couple of diodes in the process...

dooah4sb.pxj.jpg

And once that was out I could remove the stator...

05zonwh5.pxj.jpg

So finally in bits and a few repair jobs required rather than maintenance - but nothing terminal, and at least I can clean up the component parts now...

4 people like this

Share this post


Link to post
Share on other sites

Found this diagram in my 1000 page pdf parts manual that may help with the Alt.

052us4zx.0ok.jpg

And I dropped into the local auto sparky at lunchtime to see what they had. Showed him a brush and he immediately knew it was from an old Email (kudos), then said I'd be lucky to find any parts for it (crap). 20 odd years ago they had umpteen bits for them but they're pretty much a museum piece now. The good news is they did have the old metal can diodes on the shelf, plus suitable bearings, so I grabbed them while he looked for any brushes that may fit - but nothing was even close. These could be a problem, they measure around 9 x 5mm and he couldn't find anything suitable in their database either. Bit of a bugger I broke one getting things apart really...

35dz0q43.zgq.jpg

Rather than buy some parts and potentially get stuck without brushes he suggested a new Bosch 70A replacement, but at $300+ I said no thanks. I'd rather persevere with the original as I'm bloody-minded (I've started so I'll finish) - not to mention cheap.

So I'll give it a go, I repaired this umpteen years ago and it is sound, and should go again all right, it's not like the old tape deck will draw enough current to stretch it. I bought the bits he had, then had a scout around on th' web. Eureka, 20 of these things ex Hong Kong delivered for around $10...

e43ixxas.1xl.jpg

So should have enough to get the old girl making volts again. Debateable whether I'd be better off just buying a new one, but it's not about that, eh... :)

2 people like this

Share this post


Link to post
Share on other sites

Won't have time to do much this weekend, wife's B/day plus taking the kids out to the crib to learn how to play in the surf, but had a look last night at why I couldn't undo the drain plugs - I've seen some rounded off heads in my time, but this is especially circular. Looks like a weld-a-nut-on job...

2buh54n3.gs5.jpg

2 people like this

Share this post


Link to post
Share on other sites

Decided to do a bit straight after work as it was warm and windy, so good chance to wheel things outside and get the water blaster out...
2yup5f1f.h0q.jpg

 

Amazing how easy it is to knock the grease off with a decent blaster...
th4tkoo3.zqv.jpg

 

szxh4teo.m0k.jpg

 

cmescem3.qzd.jpg

 

qng1kbiv.dqe.jpg

 

Surprised how good things were under there, pleased I made the effort while the guts were out of the way...

8 people like this

Share this post


Link to post
Share on other sites

Flushed the engine block cooling passages today. Began by simply hosing through the heater manifold connection and catching any loose crap out each side's drain plug so I had an idea of what I was dealing with...

(This pic reminds me of a bloke at work with kidney stones who had to piss thru a sieve for a month to catch the gravel)...  :) 
xngzslsp.lwx.jpg

 

Didn't look too bad, a few large bits of loose scale came out...
ggwdciqk.szu.jpg

 

Thought I'd knock the frost plugs out while they were easy to get at - glad I did...
lk0uylml.zka.jpg

 

Yikes...
afe3pakn.lvt.jpg

 

And after another flush the loose bits were gone, but little bits of crap were still in there...
wrn3aljd.ypf.jpg

2 people like this

Share this post


Link to post
Share on other sites

Gah, been crook, but did get back into the alternator. Started with the rotor.
The non drive-end bearing was stuck. Really stuck. Didn't want to lever against slip rings so had to cut it off with a dremel blade...
m1xytmq0.na1.jpg

 

And turned the slip rings smooth and gave it a clean up and coat of urethane...
rhlxk4lx.eoo.jpg

 

Then looked at the mangled stator. A winding had snapped off, 2 diode solder joints had come apart and one of the insulating spacers appeared to have melted, perhaps during a previous attempt at soldering on a diode...

hzeidpeo.s43.jpg

 

I unsoldered the windings from the diodes, and reattached the loose ones after testing them. Best way was to use a small lpg torch under the plate to get a nice pool of solder, and place a tinned diode on it. I held the wire with long-nose pliers to act as a heat sink to avoid koozing the internals...

j4aiycrv.jz0.jpg

 

Then stripped the insulating coating from the stub of snapped winding...
gdvvtdhk.z0a.jpg

 

And attached a new lead by crimping on a small sleeve, plus solder. This was a bare bit of copper wire so added some heat shrink tubing, and tied it back in position before another coat of urethane...

hxzcpmbr.g53.jpg

 

And machined up another spacer that I araldited in place on the cleaned up diode plates...
gnp1fn0f.dm2.jpg

 

And fitted the stator back in the non-drive end casing. All diodes test ok, no shorts and the winding resistances look right...
ghplrymz.ksi.jpg

 

And I'm pretty much stuck now until my brushes arrive. Still got to paint the fan and pulley but it's looking ok...
g1q0jrsl.gkq.jpg

4 people like this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now