Spencer

Hosting project photos on Oldschool

20 posts in this topic

How's this go with non users?

It's pretty annoying when Google sends you to another forum when looking for info and they have attached photos that you can't see without logging in.

I know this isn't an issue for us but figured I'd mention it.

4 people like this

Share this post


Link to post
Share on other sites

Everyone can see them.

2 people like this

Share this post


Link to post
Share on other sites

Excuse my ignorance/ stupidity but how do you get to the full post editor?

Share this post


Link to post
Share on other sites

Excuse my ignorance/ stupidity but how do you get to the full post editor?

First step is to make sure you are using the full post editor instead of the quick reply at the bottom of a thread clcik the "more reply options" button

Share this post


Link to post
Share on other sites

Keep in mind you'll need to start a project in this section to make use of the forum for hosting photos. Other sections don't have the hosting option, so you'd need to host on another website www.iforce.co.nz for example.

Share this post


Link to post
Share on other sites

Can we get the photo size bumped up just a little please? It's juuust a bit low for posting cellphone pics. Thanks, cheers.

1 person likes this

Share this post


Link to post
Share on other sites

Hi, is there any way of posting pics over the 700kb limit. My camera even on lowest setting cant get near 700kb. Want to host my escort project. Thaks.

1 person likes this

Share this post


Link to post
Share on other sites

Resize your photos before uploading.

Share this post


Link to post
Share on other sites

Thanks. Took me a while to figure out how but got there. Im a computer retard.

Share this post


Link to post
Share on other sites

All good! The forum is here to ask and learn stuff.

If we let people post up giant images the forum has to resize them and it slows things down too much. Plus the server space.

Share this post


Link to post
Share on other sites

Has iforce.co.nz died?

My images are gone and haven't been able to access iforce page for few days.

Cheers

Share this post


Link to post
Share on other sites

Has iforce.co.nz died?

My images are gone and haven't been able to access iforce page for few days.

Cheers

I was having trouble too, but it looks to be up and running again now.

Share this post


Link to post
Share on other sites

One of these days I should screen scrape the build threads, in case iforce does die...

1 person likes this

Share this post


Link to post
Share on other sites

It was giving me a disk full error today, so I have now switched to imgur

Share this post


Link to post
Share on other sites

I misplaced my webscraper, any windows recommendations?

Share this post


Link to post
Share on other sites

hey guys, I had a project on here ages ago and as a lot of projects go it sat in the garage for a while. I recently started on it again and thought I would check out my build up on here but all the images are gone. Any way of getting it back or should I just start a fresh?

 

chur

Share this post


Link to post
Share on other sites

I figured out how to load pics ,but not how to create a link from project forum to discussion forum. Can you please explain to a comp illiterate(me) how to do this.cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now