Seedy Al

Seedy Al's 1981 Crown Sedan

32 posts in this topic

SO.......... basically I couldn't help my self.

This came up for sale on here and I had to have it, becasue it was cheap, and I was going to where it was for sale anyway......

 

So the details.

is a 1981 NZ New Toyota Crown.

227000km on the clock

5m motor with auto, and thats about it really haha.

used to reside in napier, and came on these most yuck wheels, 14 inch 100 spoke wires.

From memory it didnt look to bad on these wheels when it was all slammed out, and it did come with the cut springs it used to have, now has some sort of aftermarket springs in it that have some how jacked it to shit?????

 

anyway, the story was when i bought it , it had an odd over heating problem. when i picked it up, it was running mint! drove it round napier for a bit with no problem.

come a few hours later and it randomly over heated..

Interesting, but basicly i topped up the water and drove it back from Napier to wellington, no problems. (although i did swap the radiator cap with another i had,)

 

Drove it round for a little bit, and noticed the temp was doing some weird things.

Got My lovely lady Mourning CupCake to take it to Alltorques work for a wof, failed on a spot of rust, exhaust leak, and brakes pulling to one side. not to bad.

 

Noticed at this point, that the water pump was original..... hmmm........ 227000km on  an original water pump........ good going, but whats the bet its fucked inside.

SO I started the hunt for a new one.

Then, one morning on the way to work, it mega over heated........

Yip, the head gasket is fucked now for sure.

 

So then came the fun stuff........ parked it in my shed and pulled it apart. its funny how quickly you can get things done with no distractions and a little no how. had the head off in about 40min. pretty happy about that.

Besides one thing........... sometimes, even as a trained mechanic, you still make fuck ups.

Mine was thinking that the reason the cam wheel bolt wont undo is because someone had fucked up the install at some point, however...... turns out they are left hand thread!!!!!!!! so I snapped it.

woops, a bit embarrassing indeed.

 

Moving on. I removed the water pump. Yip its fucked all right. I have no idea how I managed to get it down from napier. But im glad it worked.

Also found the blow in the head gasket. right on the back cylinder.

had the head skimmed by Grotty from Custom Works in lower hutt. Seems it had been leaking for some time thats for sure. took a bit of machining.

 

Also. managed to get water pump and head gasket from repco.

Dont normally use repco, but part master were fucking around. and I'm glad I did. Becasue they totally fucked up, and sold me the head gasket for $10 under there cost. Lol.

 

 

So thats my story so far. have some pics.

 

IMG_0990_zps7db07786.jpg

 

Strokers Life

 

 

IMG_1024_zps71803bc2.jpg

 

IMG_1025_zps040b3d65.jpg

 

Not bad for an oldish girl, besides being jacked to shit

 

 

IMG_1026_zpsc4964644.jpg

 

IMG_1030_zpsbb2e772e.jpg

 

 

Lovely

 

IMG_1031_zps5c95699b.jpg

 

IMG_1032_zpsf79e294f.jpg

 

woops

 

 

IMG_1034_zps86ab2b1d.jpg

 

IMG_1035_zps18bb18f4.jpg

 

Blown

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Average update. Got it running again today. Temp behaved nicely so thats good. Motor was a bit rattly in the top end. So ran it round to get it hot. Set the tappets. So hopefully that gets rid of most of it. However still have a few cunty problems that I had thought I had fixed. Mainly the exhaust leaks and the pulling to the left While braking. Rwbuilt the rear brake cylinders in a hope that was the problem. However. It was not. So had a look at the tyre on the left front. Has a bit of wear on the inside so am going to change it with the right rear one. And also grease the caliper slides

However I tjink its a wheel alignment issue. Which will suck if it is. Because I intend on lowering this after the wof. Which would need another wheel alignment again. But oh well.

Anywsy. Wall of text.

2 people like this

Share this post


Link to post
Share on other sites

In an attempt to over come my pulling to one side issue, I rebuilt the rear brake wheel cylinders, as apparently it was dragging on the drivers side, so this seemed like it could be true.

 

Hover after rebuilding and re adjusting everything, it would seem that was not the problem

 

IMG_1036_zpsfd88f5d3.jpg

 

IMG_1037_zps5133d2a8.jpg

 

but anyway, today was a little bit succesful, kinda.

drained oil and changed filter, chuck in some desiel oil to help clean the motor out a bit, however, it would seem the 4 litre container i got was not enough to even get it reading on the dip stick. but started it anyway. After having adjusted the tappets the other day its oh so much quieter!!!!!!!!

 

Also pushed back front brake pistons so hopefully that will help with the pulling

 

Anyway, yay, hopefully be driving it tomorrow!!!!! again......

Share this post


Link to post
Share on other sites

Hey!

heres an update.

Took this down to hamner springs

Went ok, but always smelt fummy, like gas was burning somewhere

Went to go to an os cruise up parmy way

got pink stickered

was a bit sad

so sort of thought about what I was going to do, get cert and try get one of my V8s in there was what I thought would be a good idea.

But this didn't happen, instead have decided just to fix the 5m, was running so rich the oil was getting thinned out, and as a result oil pressure was lacking

So, pulled off two main caps, and yeah, bit of scoring. So now its time to decided how far to go with the engine.

But firstly it needs to get pulled apart. managed to drag motor down to work today for a sunday mission.

Anyway, pics.

IMG_1868_zps7ueqrisx.jpg

IMG_1869_zpszgw9i8hz.jpg

IMG_1870_zpsfyjdszsq.jpg

IMG_1872_zpsetiqaoim.jpg

IMG_1882_zps7vk8q8ao.jpg

IMG_2273_zpsexmtu8av.jpg

IMG_2274_zpsrr66g8qx.jpg

IMG_2275_zpsk9sjkoot.jpg

And yeah.

yay crowns.

yay................

3 people like this

Share this post


Link to post
Share on other sites

good afternoon

So a productive day, went to trenthan swap meat this morning, and then pulled my motor down

So far not looking to bad, someone has fondled the balls of this motor before, not much of a lip at all on the bores, and the big ends are 10 tho over sized,

So all in all ok, crank is a bit iffy from the lack of oil pressure, so not sure if going to get away just a polish, or if its going to have to be ground. very keen to not have it ground as that is heaps more work. but you can only do what you got to do.

Anyway, yeah, rad. head went in the stripping bath hang out over night and get most the shit out of it, will probably strip that down tomorrow night maybe, see if the valve seats are going to seal up ok.

So once I have measured the bores and have the crank looked at, can figure out how much shit I am going to have to buy etc.

And then the cleaning fun begins.

here are some very boring pics

IMG_2283_zpsdmhk3ukm.jpg

well fucked chain tensioner wheel

IMG_2284_zpsu8qcltq7.jpg

A bore

IMG_2285_zpsrlxb1sml.jpg

Head

IMG_2287_zpsazfyjyo2.jpg

IMG_2286_zps6robelfv.jpg

Front cover

IMG_2288_zpseokavbbr.jpg

IMG_2289_zpsj3o9qyf4.jpg

and the hole reason motor has come apart

A well worn bearing or two / 10

IMG_2291_zpsrfx6xd4d.jpg

IMG_2293_zpsw2vutvs2.jpg

IMG_2292_zpsnbwctbcu.jpg

Woop

7 people like this

Share this post


Link to post
Share on other sites

Gah, its easy to forget how much a conversion can cost when your are trying to sort out the whole lot at the same time haha

 

Just purchased EFI pump, fuel lines (need to replace all rubber lines for EFI hose), pipe fittings and hose clamps. Along with a fuel pump bracket.

 

Total of 253.60. Not to bad I guess

 

Actually think that is the most of the spending sorted now, Just need to do rear exhaust section, and some rear tyres.

Damn.........

Oh and buy a 32mm hole saw to do my clutch master cylinder mounting.

 

 

WHO DOES UP CARS!

 

Slash might need some recovery time before I start on the next one.......

4 people like this

Share this post


Link to post
Share on other sites

So the pictures above relate to fitting the clutch master cylinder.

I pulled the setup out of my wagon, so this actually gave me a good way of making a template.

I basicly took a piece of cardboard and took a "rubbing" of the bolt holes and hole for the cylinder it self

This crown already had the bolt holes, but not the master hole. So after taking a rubbing, I traced it out with a pen, then used a compass to find the center.

If no one did this sort of stuff at school I will explain, basicly, take the diameter of the circle, then divide by half.

Set your compass to this measurement, and then scribe an arch from the outside of the circle in, do this in two places, and where the arches cross, is the center of the circle.

I did more than two for good measure (pun)

then, punch the bolt holes in the cardboard, taped it to the fire wall using the bolt holes as a reference. then center punched the middle of the circle, drilled pilot hole and hole sawed my 32mm hole.

Un fortunanlty cant fit cylinder yet, as I went to go fit it, and noticed a bit of weepage. opened it up and it needs a rebuild, surprised it worked at all to be honest! so have a kit coming Monday.

Also got my new fuel pump, fittings and bracket together, have found a place to mount it in the chassis, but need to make a plate for it to mount on.

Also started the replacing the fuel lines for EFI ones (showing the EFI proof writing for easy reading under vehicle)

And yeah, that, is where I am currently

IMG_4513_zpskra21esn.jpg

IMG_4512_zpsaeqjqvcn.jpg

IMG_4511_zpssl1oufna.jpg

IMG_4516_zpsh2tjc0ao.jpg

IMG_4521_zpsy3aiu2ce.jpg

IMG_4518_zpsybgwmgtt.jpg

Really need to get the floor sections welded up so I can progress, was hoping for this weekend, but work is oit of gas and from what I hear Boc have no argo shield atm

Plus have some other shit going on this weekend

But it really needs to be done during the day, as its a bit dark down the back of the shed...... this might put me back a week damn it.

4 people like this

Share this post


Link to post
Share on other sites

UPDATE

I finally fucking finished the fuel system.

/ Just need to wire in the cable I have run to the relay which is yet to make it onto the car.

So pump is mounted, rubber hoses all changed, and shit like that

Oh and I rebuilt the clutch master cylinder today, so that went in along with the clutch pedal,

exciting right?

Pictures

IMG_4523_zpsgyo49nyc.jpg

pump wiring

IMG_4525_zps0wavrckf.jpg

Master and mounted

IMG_4522_zpssjoxecbp.jpg

IMG_4527_zps3xnvnxvm.jpg

3 people like this

Share this post


Link to post
Share on other sites

also apparently photo bucket knows more about my pictures than I do, hence the side ways shit

Share this post


Link to post
Share on other sites

So, I finally managed to get over a mild stone, floors are now floors again after fucking around trying to arrange a time when I could borrow a welder (thanks TGB for the offer!)

now I just have the super un fun job of grinding it all back, welder was a cunt in spots, went super bird shit in one area. never figured out why. Oh well.

Atleast its done

looking forward to getting the drive shaft loops in and finally get the carpet and seat into this thing.

And

because this thread doesn't have enough pictures,

heres some more pictures.

IMG_4589_zpsiz5vfql7.jpg

IMG_4590_zps1ofipyso.jpg

IMG_4591_zpsdkdivpc1.jpg

IMG_4592_zpsojnnuwg7.jpg

9 people like this

Share this post


Link to post
Share on other sites

10 days later and something else has happened!

Last weekend was out as I donated my Saturday to Driving Born loser Chris around, which was a pleasure

And then had oldnrustys 30th that night which fucked my sunday

So progress has been slow

But have a full day to play with tomorrow

However Wednesday I managed to get the floor sections undersealed, and installed the drive shaft loops today

so everything is coming along

IMG_4596_zpse9m6evzc.jpg

IMG_4597_zpseyge68vk.jpg

IMG_4593_zpsaugu9ke5.jpg

6 people like this

Share this post


Link to post
Share on other sites

ALLLLLLLLLLLll RIGHT

Consider water blasting engine bay A Great Success.

Painted some degreaser stuff on Wednesday, figures crossed weather was going to be not raining Thursday. It wasn't, So woop, the blasting commenced.

Its amazing how much difference such a simple act can make. For the first time ever I found a chassis number for the car haha

Anyway, spent yesterday Fixing Nikis daily, so didn't get very far on this. Managed to drop the steering box and idler out of the car, so I can paint hat stuff gloss black. Then proceeded to paint the chassis with a light coat un under body seal in a can.

Maybe not the most best or showy stuff to use, but I like the matt colour and it sprays really nice and controlled.

Might try get another cost on it today. Then I can look at getting motor in next week.

Sunglasses.pdf

Oh And I pulled my brake master cylinder apart for rebuilding.

BEFORE

IMG_4627_zpspvczyaa3.jpg

Middle

IMG_4629_zpsunyzm6pt.jpg

Done

IMG_4632_zps1glmrru1.jpg

Inner gaurds I am going to paint with satin black, probably out of a can as setting up a spray gun is more fucking around than its worth.

This aint no Sheepers / Snoozin Build.

Oh Brake master cylinder insides for fun'

IMG_4622_zpskybd9ln3.jpg

6 people like this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now